No consigo instalar la versión 5.2 de Caneco BT en Windows 7

Catégorie FAQ: 
Installation et fonctionnement du logiciel

Las versiones anteriores a la 5.3.1 (build 709) de Caneco BT no son compatibles con Windows 7. No obstante, si intenta instalarlo manualmente, podría obtener resultados erróneos.

Para utilizar el programa con Windows 7, es necesario que actualice su versión de Caneco BT.